Openetna 6.1rc5, bootV2.4.4 with y6b arabic webkit finally built

I had issues building 6.1rc5 but I finally did it, I have also included the all new ADWLauncher 1.3.3 (it wasn’t really a choice). The issue that I stumbled on was with the revision numbers, I kept getting an error compiling ADW, I wasn’t actually looking a the error mainly just cursing at it, once I looked at it I was able to find that there was another repo that needed to be upgraded in order for ADW to compile properly, this specific library in this case was OpenEtna/android_vendor_cyanogen. The reason ADW was failing is that the vendor repo had references to variables that no longer exist in the latest ADW. After setting the appropriate revisions (can be seen in the latest manifest uploaded to github) everything compiled properly.